π
<-
Chat plein-écran
[^]

tableur et booleen

:32tins: :32tinsktpb: :32tinsktpn: :32tinscas: :32tinstpkc: :32tinstpktpb: :32tinstp: :32tinscastp: :32tinscmc: :32tinscx: :32tinscxcas:

tableur et booleen

Unread postby jeff68 » 10 Sep 2019, 18:19

bonjour
je voudrais mettre cette formule :#fou#: :@
=SI(ET(C3-B3>0;C4-B4>0);B7;SI(ET(C3-B3<0;C4-B4>0);B7+400;B7+200))
dans le tableur de la TI-nspire cx cas
pouvez vous m'aider?
User avatar
jeff68
Niveau 3: MH (Membre Habitué)
Niveau 3: MH (Membre Habitué)
Level up: 25%
 
Posts: 3
Joined: 10 Sep 2019, 18:14
Gender: Not specified
Calculator(s):
Class: BTS

Re: tableur et booleen

Unread postby critor » 10 Sep 2019, 18:36

Bonjour.

Dans le tableur Nspire, SI() se dit WHEN(), et il faudra traduire le test.
=SI(ET(C3-B3>0;C4-B4>0);B7;SI(ET(C3-B3<0;C4-B4>0);B7+400;B7+200))
=when(C3-B3>0 and C4-B4>0,B7,when(C3-B3<0 and C4-B4>0,B7+400,B7+200))
Image
User avatar
critorAdmin.
Niveau 18: DC (Deus ex Calculatorum)
Niveau 18: DC (Deus ex Calculatorum)
Level up: 95.2%
 
Posts: 32844
Images: 8599
Joined: 25 Oct 2008, 00:00
Location: Montpellier
Gender: Male
Calculator(s):
Class: Lycée
YouTube: critor3000
Twitter: critor2000
Facebook: critor.ti

Re: tableur et booleen

Unread postby Hamza.S » 10 Sep 2019, 18:41

il y a aussi iffn() qui fait la meme chose que when
Image
User avatar
Hamza.SAdmin.
Niveau 17: GM (Grand Maître des calculatrices)
Niveau 17: GM (Grand Maître des calculatrices)
Level up: 6.4%
 
Posts: 3489
Images: 18
Joined: 07 Nov 2014, 00:43
Gender: Male
Calculator(s):

Re: tableur et booleen

Unread postby jeff68 » 11 Sep 2019, 16:56

bonjour
ça me met ça
piecewise(15,...,415,...,215,..)
User avatar
jeff68
Niveau 3: MH (Membre Habitué)
Niveau 3: MH (Membre Habitué)
Level up: 25%
 
Posts: 3
Joined: 10 Sep 2019, 18:14
Gender: Not specified
Calculator(s):
Class: BTS

Re: tableur et booleen

Unread postby jeff68 » 11 Sep 2019, 17:07

voila le fichier que je voudrais transformer :#fou#: :#fou#: :#fou#:
Attachments
matec S1bon.xlsx
ceci le fichier que je voudrais mettre
(115.47 KiB) Downloaded 1 time
User avatar
jeff68
Niveau 3: MH (Membre Habitué)
Niveau 3: MH (Membre Habitué)
Level up: 25%
 
Posts: 3
Joined: 10 Sep 2019, 18:14
Gender: Not specified
Calculator(s):
Class: BTS


Return to Problèmes divers / Aide débutants

Who is online

Users browsing this forum: No registered users and 10 guests

-
Search
-
Featured topics
Comparaisons des meilleurs prix pour acheter sa calculatrice !
1
-
Donations / Premium
For more contests, prizes, reviews, helping us pay the server and domains...

Discover the the advantages of a donor account !
JoinRejoignez the donors and/or premium!les donateurs et/ou premium !


Partner and ad
Notre partenaire Jarrety 
-
Stats.
431 utilisateurs:
>405 invités
>21 membres
>5 robots
Record simultané (sur 6 mois):
6892 utilisateurs (le 07/06/2017)
-
Other interesting websites
Texas Instruments Education
Global | France
 (English / Français)
Banque de programmes TI
ticalc.org
 (English)
La communauté TI-82
tout82.free.fr
 (Français)