π
<-
Chat plein-écran
[^]

High Definition Picture Viewer CE [ICE]

Assembleur, Axe, ICE, BBC Basic...

Re: High Definition Picture Viewer CE [ICE]

Unread postby thelastmillennial » 12 Sep 2019, 02:49

edgar13 wrote:On Cesium the pictures are not read and that display to.
I apologize for the late reply, I'm recovering from a stomach virus. So you are saying that when you run the program straight from the [prgm] menu (and NOT from Cesium) the program detects the pictures and functions just fine. It's only when you run it from Cesium that you are encountering issues? I have absolutely no idea why that would be the case, exactly which calculator do you have? If you launch Cesium then press [mode], what version does it say you have? Have you tried updating Cesium?

If you press [2nd]>[+]>[2]>[Alpha]>[B] do you see all 3 appvars you sent to your calculator? If you sent over the appvars under the included 'Example Images' folder the appvar names should be Pupper.L , Pupper.R , and Pupper.P If you don't see all 3 of them then they wont be detected by the program.
ImageImage
ImageImage Thank you for your time, go make a paradox, have a good day.
User avatar
thelastmillennialProg.
Niveau 7: EP (Espèce Protégée: geek)
Niveau 7: EP (Espèce Protégée: geek)
Level up: 85.9%
 
Posts: 24
Joined: 10 Sep 2017, 19:38
Location: On Cemetech.net
Gender: Male
Calculator(s):
YouTube: TheLastMillennial

Re: High Definition Picture Viewer CE [ICE]

Unread postby edgar13 » 12 Sep 2019, 14:17

I see the three apvars and the program work when i'm not on Cesium v3.2.
Image Image
User avatar
edgar13Rédac.
Niveau 10: GR (Guide de Référence)
Niveau 10: GR (Guide de Référence)
Level up: 47.6%
 
Posts: 202
Images: 8
Joined: 04 Jan 2019, 20:31
Location: Saint aubin de médoc 33160
Gender: Male
Calculator(s):
Class: Première Maths-Physique-chimie-S.V.T.
YouTube: Je n'ai pas
Twitter: Je n'ai pas
Facebook: Je n'ai pas
GitHub: Je n'ai plus

Re: High Definition Picture Viewer CE [ICE]

Unread postby thelastmillennial » 12 Sep 2019, 16:49

edgar13 wrote:I see the three apvars and the program work when i'm not on Cesium v3.2.

I'm... completely baffled. I can't reproduce that at all on Cesium 3.2 with either of my TI 84 Plus CEs. :?
I'll ask MateoConLechuga about this, perhaps he can help me understand what's going on. Until then, just run the program from the [prgm] menu.
If anyone else is having the same issue, please inform me!

EDIT: Unfortunately, Mateo was not able to shed some light on what's going on. The best I can recommend is to try to re-install Cesium, try a RAM reset, or re-install the OS. I'm dumbfounded why your calculator is behaving this way and I'm sorry to say I don't know how to fix it. :(
ImageImage
ImageImage Thank you for your time, go make a paradox, have a good day.
User avatar
thelastmillennialProg.
Niveau 7: EP (Espèce Protégée: geek)
Niveau 7: EP (Espèce Protégée: geek)
Level up: 85.9%
 
Posts: 24
Joined: 10 Sep 2017, 19:38
Location: On Cemetech.net
Gender: Male
Calculator(s):
YouTube: TheLastMillennial

Previous

Return to Langages alternatifs

Who is online

Users browsing this forum: No registered users and 1 guest

-
Search
-
Featured topics
Comparaisons des meilleurs prix pour acheter sa calculatrice !
1
-
Donations / Premium
For more contests, prizes, reviews, helping us pay the server and domains...

Discover the the advantages of a donor account !
JoinRejoignez the donors and/or premium!les donateurs et/ou premium !


Partner and ad
Notre partenaire Jarrety 
-
Stats.
432 utilisateurs:
>405 invités
>22 membres
>5 robots
Record simultané (sur 6 mois):
6892 utilisateurs (le 07/06/2017)
-
Other interesting websites
Texas Instruments Education
Global | France
 (English / Français)
Banque de programmes TI
ticalc.org
 (English)
La communauté TI-82
tout82.free.fr
 (Français)